Reporting PDF Missing Data Incident
Incident Report for Snyk
Resolved
The Snyk Incident Response process has been stood down. All services have been restored, and no impact is currently being experienced. This incident is now resolved.
Posted Feb 26, 2024 - 19:57 UTC
Monitoring
Snyk Monitoring Systems identified an issue with Reporting PDF missing data. Reports are displaying zeros for data and loading indicators across all instances. Snyk Technical Teams have now mitigated this issue and are monitoring the environment.
Posted Feb 26, 2024 - 17:25 UTC