Degraded availability
Incident Report for Snyk
Resolved
We've identified the source of connection issues and applied fix.
Posted Jun 26, 2020 - 15:43 UTC
Investigating
We are investigating increased error rates across our services.
Posted Jun 26, 2020 - 12:28 UTC