Performance degradation in customer tests
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Apr 06, 2022 - 15:44 UTC
Monitoring
Error rates have returned to normal, all services are operation. We're continuing to monitor impacted services.
Posted Apr 06, 2022 - 15:22 UTC
Identified
Services have been restored, we are continuing to investigate root cause
Posted Apr 06, 2022 - 15:18 UTC
Investigating
We are currently investigating an issue where customer tests may be impacted
Posted Apr 06, 2022 - 14:58 UTC