Snyk Engineering has identified a data freshness delay within Issues Reporting. Our teams are actively investigating the root cause, and we will provide further updates as the situation progresses.
Posted Jun 16, 2026 - 18:21 UTC
Investigating
Engineering have detected a delay in data affecting Issue API results on the app.snyk.io environment. Project data, UI based Reporting, and Export API are not affected. We are investigating and will report back here with any updates.
Posted Jun 16, 2026 - 04:52 UTC
This incident affects: SNYK-US-01 (app.snyk.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).