Intermittent availability to testing of NPM packages
Incident Report for Snyk
Resolved
Issue on npmjs registry has been resolved, so there should not be any issues with npm searching anymore. Thank you for your patience.
Posted 4 months ago. Sep 01, 2018 - 17:46 UTC
Update
Situation looks better and testing of NPM packages should work as usual. We will continue with monitoring and updating this channel.
Posted 4 months ago. Sep 01, 2018 - 15:42 UTC
Monitoring
Testing of NPM packages is influeced by an issue of NPM registry (https://status.npmjs.org/incidents/v22ffls5cd6h). We will monitor it and update as the downstream issue is resolved. We are sorry for all the incoveniencies.
Posted 4 months ago. Sep 01, 2018 - 14:03 UTC