Our investigations into the root cause remain ongoing.
We will keep you updated with our progress.
Posted May 18, 2026 - 14:57 UTC
Investigating
Snyk Engineers have identified degraded performance in the Multi-Tenant US-01 environment (app.snyk.io), affecting multiple services. The investigation is ongoing under the Snyk Incident Response process.
Posted May 18, 2026 - 12:12 UTC
This incident affects: SNYK-US-01 (app.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).