API Routes Degradation

Incident Report for Snyk

Resolved

A fix has been deployed, and all systems are performing normally. This incident has been marked as resolved.
Posted Jul 14, 2026 - 20:14 UTC

Identified

We are aware of intermittent failures affecting a subset of public-facing API routes. Our team has identified the issue and is actively deploying a mitigation. We will provide an update once the issue is resolved.
Posted Jul 14, 2026 - 17:56 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Snyk API & Web).