app.snyk.io outage
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted May 19, 2023 - 10:26 UTC
Update
The issue remains mitigated, and we have not observed any further customer impact. We are continuing to monitor.
Posted May 19, 2023 - 10:09 UTC
Monitoring
We detected and mitigated an outage of app.snyk.io which impacted all functionality. The outage occurred between 9:30am - 9:34am BST. We are continuing to monitor the situation.
Posted May 19, 2023 - 09:18 UTC