Recurring Tests are Degraded

Incident Report for Snyk

Identified

Our Engineers have identified the cause of the degradation and are now working on remediation steps.

Customers may observe that scheduled tests continue to complete at a slower rate than expected.

Further updates will follow.
Posted Apr 02, 2025 - 13:41 UTC

Update

Our Engineers are still investigating the cause of the degradation to our recurring tests within the app.au.snyk.io environment.

Further updates will follow.
Posted Mar 31, 2025 - 14:14 UTC

Investigating

Our Engineers have identified that recurring tests within our app.au.snyk.io environment are degraded.

Customers within the above environment may observe that scheduled tests are completing at a slower rate than expected.

The Snyk Incident Response has been invoked, and we are investigating.
Posted Mar 28, 2025 - 13:56 UTC
This incident affects: SNYK-AU-01 (app.au.snyk.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).