Resolved
Upstream GitHub issues are resolved. Snyk engineers have verified system recovery and confirmed that no further impact remains. Incident response has been stood down.
Posted Apr 23, 2026 - 17:56 UTC
Investigating
We are currently investigating an issue affecting our GitHub Cloud app integrations. This is resulting from a broader service degradation on GitHub’s end, which is impacting github.com and their external API services. We are monitoring their progress closely and will restore full connectivity as soon as GitHub resolves the underlying issue.
Posted Apr 23, 2026 - 16:34 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Snyk Learn), SNYK-US-02 (app.us.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Snyk Learn), SNYK-EU-01 (app.eu.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Snyk Learn), SNYK-AU-01 (app.au.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Snyk Learn), SNYK-GOV-01 (app.snykgov.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), and Snyk Support (support.snyk.io) (Support Portal).