Advisor search not working - Server error
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Sep 14, 2023 - 12:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2023 - 07:42 UTC
Update
Advisor Search is working after remediating actions, the team continues the investigation.
Posted Sep 14, 2023 - 07:41 UTC
Update
Snyk Advisor - search functionality is degraded, the team is investigating the issue
Posted Sep 14, 2023 - 07:30 UTC
Investigating
We are currently investigating this issue.
Posted Sep 14, 2023 - 07:30 UTC