Snyk Go Scans Degraded

Incident Report for Snyk

Resolved

No further issues have been observed during our monitoring period.

The Snyk Incident Response has now been stood down.
Posted Mar 17, 2026 - 14:16 UTC

Update

No further issues have been observed during our monitoring period.

The Snyk Incident Response has now been stood down.
Posted Mar 17, 2026 - 14:15 UTC

Monitoring

We have implemented a fix, and initial signs suggest this has been successful.

We will continue to monitor to ensure services have fully recovered.
Posted Mar 17, 2026 - 12:00 UTC

Investigating

Our engineers are currently investigating a degradation affecting customers who have opted in to Full Source Code Analysis.

A small subset of affected customers may observe issues with importing, PR Checks, manual tests, and recurring tests for their Go projects.

The Snyk Incident Response has been invoked, and our investigations are underway.
Posted Mar 17, 2026 - 10:54 UTC
This incident affected: SNYK-GOV-01 (app.snykgov.io) (Snyk Open Source), SNYK-US-01 (app.snyk.io) (Snyk Open Source), SNYK-US-02 (app.us.snyk.io) (Snyk Open Source), SNYK-EU-01 (app.eu.snyk.io) (Snyk Open Source), and SNYK-AU-01 (app.au.snyk.io) (Snyk Open Source).