Recurring tests degraded
Incident Report for Snyk
Resolved
Our Engineers have implemented a fix and are no longer observing issues with recurring tests.

The tests that failed to initiate on the affected dates (17th, 18th and 19th of May), will complete their run within the next 12 hours.

No other recurring tests were affected during this incident.
Posted May 21, 2024 - 10:24 UTC
Monitoring
The Snyk Engineering team has confirmed recurring tests on the MT-EU environment are running and operating as usual. We will continue to monitor the daily recurring tests and work through any missed Projects with a weekly cadence.
Posted May 20, 2024 - 17:47 UTC
Identified
Snyk Monitoring systems identified that recurring tests did not run as scheduled during the 17th, 18th and 19th of May within our MT-EU environment.

Some customers may observe that their planned recurring tests did not run for the above dates, recurring tests scheduled for today (20th of May) are unaffected.

The Snyk Incident Response has been invoked and our Engineers are investigating.
Posted May 20, 2024 - 12:56 UTC