Billing Avaliability
Incident Report for Snyk
Resolved
This incident has been resolved and full functionality has been restored
Posted 19 days ago. Oct 30, 2018 - 17:27 UTC
Monitoring
We have fixed the initial issue with billing management and are currently verifying the billing data. At this time changes being made to customer billing accounts is still disabled.
Posted 19 days ago. Oct 30, 2018 - 17:13 UTC
Identified
There is currently an issue impacting the management of billing for our customers. We have disabled changes being made to customer billing accounts while we resolve this issue.
Posted 19 days ago. Oct 30, 2018 - 16:42 UTC