Snyk Test/Monitor Issue
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Mar 31, 2022 - 15:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2022 - 12:47 UTC
Update
We are continuing to investigate this issue.
Posted Mar 31, 2022 - 12:42 UTC
Investigating
We are investigating an issue where Snyk Tests and Monitor are failing. Affected users will see "Failed to get vulns" or "Connection Timeout". We are currently working on a fix and will give a further update shortly.
Posted Mar 31, 2022 - 11:32 UTC