Site and API outage
Incident Report for Snyk
Resolved
The incident has been resolved
Posted 9 months ago. Feb 04, 2019 - 17:42 UTC
Investigating
Our team is investigating an issue where our Site and API are currently offline. This affects all users of the Snyk platform.
Posted 9 months ago. Feb 04, 2019 - 17:33 UTC