Test failures
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted May 26, 2022 - 21:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 26, 2022 - 21:40 UTC
Identified
We have identified an issue affecting multiple Snyk services. This is causing failures with project tests, imports, and monitoring. Snyk’s engineering team is actively working to remediate the issue and will provide an additional update when all services are functioning normally.
Posted May 26, 2022 - 20:35 UTC
Investigating
We are investigating an issue causing failures with project tests, imports, and monitoring.
Posted May 26, 2022 - 20:02 UTC