Failures affecting import of NodeJS codebases to Snyk
Incident Report for Snyk
Resolved
No further issues have been observed since the completion of the mitigation activity.

The Snyk Incident Response has been closed.
Posted May 21, 2024 - 11:00 UTC
Monitoring
Snyk Engineers have identified the issue and taken steps to mitigate it. Systems are working as expected, and Snyk Engineers are monitoring the situation.
Posted May 20, 2024 - 22:56 UTC
Investigating
Snyk Monitoring Systems has identified an issue affecting NPM Projects. Customers may experience failures for node imports. The Snyk incident response has been invoked, and our engineers are investigating the issue.
Posted May 20, 2024 - 22:36 UTC