Reporting Freshness Delay
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Jan 31, 2022 - 19:00 UTC
Investigating
We our monitoring our data pipelines for reporting freshness delays. We have identified the issue causing delays in our pipeline and are working to reduce it. Reporting freshness may be delayed, and may fluctuate over 9 hours while we work to implement a fix.
Posted Jan 31, 2022 - 13:56 UTC