Delays affecting data retrieval in Snyk Reporting
Incident Report for Snyk
Resolved
This incident has been resolved. Data in Reporting has returned to expected availability.
Posted Feb 26, 2024 - 12:34 UTC
Investigating
Snyk Monitoring tools have identified that there are currently delays impacting data retrieval affecting Snyk reporting for approximately 2% of projects. Some Customers may observe significant delays affecting reporting data.

The Snyk incident response process has been invoked.
Posted Feb 23, 2024 - 15:53 UTC