Intermittent availability to Snyk services
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Jan 08, 2020 - 21:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2020 - 21:07 UTC
Investigating
Some requests to the Snyk website and services are currently failing. If you experience issues with our service, please retry your request, or try again later.
Posted Jan 08, 2020 - 20:43 UTC