Increased latency and intermittent failures for UI imports on MT-EU

Incident Report for Snyk

Resolved

No additional issues were observed during our monitoring period.

The Snyk Incident Response has now been stood down.
Posted Sep 08, 2025 - 08:06 UTC

Monitoring

We have identified the root cause and implemented a fix. Initial signs are positive. However, we are now monitoring to ensure services continue to remain stable.
Posted Sep 05, 2025 - 13:02 UTC

Investigating

We are currently investigating an issue where imports in the UI are taking longer than expected and potentially failing to complete. Our engineering team is actively looking into the root cause and working to restore normal performance as quickly as possible.
Posted Sep 05, 2025 - 12:05 UTC
This incident affected: SNYK-EU-01 (app.eu.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).