Snyk Code is Degraded for EU Deployment
Incident Report for Snyk
Resolved
Snyk Engineers have deployed a fix which has restored Code analysis for multi-tenant EU (app.eu.snyk.io/) users.

Customers who experienced a failed analysis during the degradation period (12:05 UTC - 13:35 UTC) should manually re-trigger their scans.

No further impact is expected.
Posted Mar 20, 2024 - 13:43 UTC
Investigating
Snyk Monitoring tools have identified that Code analysis is currently degraded affecting multi-tenant EU (app.eu.snyk.io/) users.

This does not affect app.snyk.io or app.au.snyk.iok.

The Incident Response has been invoked and technical teams have commenced with initial investigations.
Posted Mar 20, 2024 - 13:25 UTC