Delays with reporting data
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Aug 19, 2021 - 08:09 UTC
Update
This incident has been resolved.
Posted Aug 18, 2021 - 15:51 UTC
Investigating
Our reporting service is currently experiencing slowness in data freshness and may update data later than 1 hour after test or import. Our team is looking into it and will update the status as we investigate and resolve.
Posted Aug 11, 2021 - 10:24 UTC