Gitlab PR checks degraded
Incident Report for Snyk
Resolved
The Snyk Incident Response process has been stood down. All services have been restored, and no impact is currently being experienced.
Posted Mar 18, 2024 - 20:05 UTC
Monitoring
The Snyk Incident Response process remains in flight. Mitigation steps have been taken, services have stabilized, and are now under close monitoring.
Posted Mar 18, 2024 - 17:55 UTC
Investigating
Snyk Monitoring systems have identified that Gitlab PR checks are currently degraded. Other Gitlab features and PR checks from other sources are unaffected.

The Snyk Incident Response process has been invoked. Technical Teams have been engaged and initial triage is underway.
Posted Mar 18, 2024 - 16:45 UTC