Snyk BitBucket Server Broker Integrations Degraded

Incident Report for Snyk

Monitoring

Following our investigation, we have determined that Universal Broker version 5.4.9 contains a resolution for this issue. We recommend that affected customers upgrade to version 5.4.9 or, preferably, the latest available release to restore full service and maintain ongoing stability.
Posted Jan 21, 2026 - 15:13 UTC

Investigating

We are currently investigating degradation affecting BitBucket Server Brokered integrations. This degradation specifically affects Universal Broker versions 4.218.0 through 5.4.8.

Customers may experience failures across the PR Experience, including PR Checks, fixed PRs, and inline comments.

The Snyk Incident Response has been invoked, and investigations are underway.
Posted Jan 21, 2026 - 13:48 UTC
This incident affects: SNYK-GOV-01 (app.snykgov.io) (Snyk Code, Snyk Container, Snyk Open Source), SNYK-US-01 (app.snyk.io) (Snyk Code, Snyk Container, Snyk Open Source), SNYK-US-02 (app.us.snyk.io) (Snyk Code, Snyk Container, Snyk Open Source), SNYK-EU-01 (app.eu.snyk.io) (Snyk Code, Snyk Container, Snyk Open Source), and SNYK-AU-01 (app.au.snyk.io) (Snyk Code, Snyk Container, Snyk Open Source).