Issue with reporting
Incident Report for Snyk
Resolved
The issue has been resolved. Reports show all projects and issues.
Posted 3 months ago. Aug 01, 2019 - 06:46 UTC
Identified
The issue has been identified and will be fixed shortly.
Posted 3 months ago. Aug 01, 2019 - 06:37 UTC
Investigating
All group and organisation reports show no projects and no issues. We are currently investigating this issue.
Posted 3 months ago. Aug 01, 2019 - 06:15 UTC