Reporting freshness delayed
Incident Report for Snyk
Resolved
Reporting freshness is no longer a problem and the incident is resolved. We are working on fixing past data and as a result, some customers may see:
- Data dips on the Issues Over time graph between the 5th and 8th of July 2022
- That the exposure window graph is possibly not accurate from 5th July 2022 to the present day

UPDATE:
- The past data has been fixed as of 10:30 GMT, 14.07.2022.
Posted Jul 04, 2022 - 18:30 UTC