Snyk CLI Degradation

Incident Report for Snyk

Update

As an immediate workaround, we recommend reverting to a CLI version prior to 1.1302.0.

A hotfix addressing this issue is expected to be released tomorrow, 22nd January.
Posted Jan 21, 2026 - 15:37 UTC

Update

We have identified a solution and are preparing to deploy this as a hotfix. We will update you again once the hotfix has been released.
Posted Jan 21, 2026 - 11:44 UTC

Identified

We have identified the root cause of the error and are now working on a fix.
Posted Jan 21, 2026 - 08:45 UTC

Investigating

Our Engineers are investigating the degradation affecting the Snyk CLI.

Some customers may receive the error: packageURL validation failed with go.mod replace directive (SNYK-CLI-0000) when initiating CLI Tests for their GO Projects.

This affects Snyk CLI version 1.1302.0. As a workaround, we recommend rolling back to a previous version of the CLI.

The Snyk Incident Response has been invoked, and our investigations are underway.
Posted Jan 21, 2026 - 08:21 UTC
This incident affects: SNYK-GOV-01 (app.snykgov.io) (Snyk Container, Snyk Open Source), SNYK-US-01 (app.snyk.io) (Snyk Container, Snyk Open Source), SNYK-US-02 (app.us.snyk.io) (Snyk Container, Snyk Open Source), SNYK-EU-01 (app.eu.snyk.io) (Snyk Container, Snyk Open Source), and SNYK-AU-01 (app.au.snyk.io) (Snyk Container, Snyk Open Source).