Increased error response from API
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Dec 17, 2021 - 14:20 UTC
Monitoring
A fix has been implemented, and we are monitoring the results; The v1 and v3 APIs, and Snyk CLI tests are working normally again.
Posted Dec 17, 2021 - 14:12 UTC
Identified
We have identified a fix, and are working to fully implement it now; The v1 API and Snyk CLI tests are working normally again. The v3 API is still impacted.
Posted Dec 17, 2021 - 13:35 UTC
Investigating
We are experiencing an increased error rate on our API. This may cause the Snyk CLI to fail to run tests, or other errors when interacting with our API. Our team is investigating.
Posted Dec 17, 2021 - 12:49 UTC