GitLab Project Testing Degraded

Incident Report for Snyk

Resolved

Our Engineers have implemented a fix to ensure no further impact to services.

The Snyk Incident Response has now been stood down.
Posted Feb 13, 2026 - 15:46 UTC

Identified

Our engineers are aware of a degradation that impacted project retesting triggered by code changes in GitLab between 11:20 UTC on 12 February and 11:40 UTC on 13 February.

The Snyk Incident Response process has been invoked, and the issue is under active investigation.
Posted Feb 13, 2026 - 12:56 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).