PRs for Public Projects May Not Be Raised
Incident Report for Snyk
Resolved
The incident has been resolved.
Posted Dec 08, 2021 - 09:43 UTC
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Dec 08, 2021 - 09:03 UTC
Update
We have made some fixes that partially mitigate the problem. We continue working on the incident.
Posted Dec 07, 2021 - 16:15 UTC
Identified
We believe we have identified the cause of this issue and are working to resolve it.
Posted Dec 06, 2021 - 17:55 UTC
Investigating
We are encountering an issue where our system may be failing to raise PRs for public (open source) repositories. We are currently looking into the problem.
Posted Dec 06, 2021 - 16:02 UTC