Issue on External Service
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted 5 months ago. May 13, 2019 - 12:17 UTC
Update
We are recovering and continuing to monitor for any further issues.
Posted 5 months ago. May 13, 2019 - 10:38 UTC
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. May 13, 2019 - 10:36 UTC
Monitoring
One of our external services is experiencing an issue, which is affecting Snyk. We are deploying a fix for this issue and will continue to monitor the situation. We will post an update here when we have one.
Posted 5 months ago. May 13, 2019 - 10:13 UTC