Snyk Platform outage
Incident Report for Snyk
Resolved
Snyk Engineers identified a degradation in service from 09:30 UTC to 09:45 UTC due to higher than expected load.

Snyk Engineers have increased the resources available to handle this in future. Services have fully recovered and no further impact is expected.
Posted Mar 13, 2024 - 13:37 UTC
Monitoring
Snyk Monitoring tools identified a brief outage which affected the Snyk platform at approximately 09:30 UTC. Services have now recovered.

Snyk Engineers continue to investigate the cause of the outage.
Posted Mar 13, 2024 - 10:04 UTC
Identified
Snyk Monitoring tools have identified a brief outage which affected the Snyk platform at approximately 09:30 UTC. Services have now recovered.

Snyk Engineers are investigating the cause of the outage.
Posted Mar 13, 2024 - 09:57 UTC