Issue on External Service
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 21, 2019 - 20:32 UTC
Monitoring
One of our external services is experiencing an issue, which is affecting Snyk. We are monitoring the situation and will post an update when we have one.
Posted 7 months ago. Mar 21, 2019 - 18:13 UTC