Snyk Assist Chatbot unavailable in Snyk-Learn and IDE integrations on AU tenant

Incident Report for Snyk

Resolved

We have identified the issue and applied a mitigation. Snyk Assist is now available.
Posted Sep 03, 2025 - 00:58 UTC

Investigating

We are currently investigating an issue with the Snyk Assist chatbot on the Snyk Learn and IDE integrations in the AU tenant.

Other environments appear to be unaffected at this time
Posted Sep 03, 2025 - 00:46 UTC
This incident affected: SNYK-AU-01 (app.au.snyk.io) (Snyk Learn).