Snyk PR Degradation

Incident Report for Snyk

Resolved

Following our investigation, we have determined that this issue is related to an existing incident. We are consolidating updates to centralise communication and will close this status page.

For progress and resolution details, please follow: Service Degradation on US-01 (app.snyk.io).
Posted May 18, 2026 - 12:53 UTC

Investigating

We're currently investigating intermittent degradation affecting PR events.

This is affecting GitHub, GitLab, Bitbucket Cloud and Bitbucket Server integrations.

The Snyk Incident Response has been invoked.
Posted May 18, 2026 - 11:19 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Code, Snyk Open Source).