Reporting metrics not loading
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Feb 09, 2022 - 17:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2022 - 15:21 UTC
Update
We are continuing to investigate this issue.
Posted Feb 09, 2022 - 14:33 UTC
Update
API endpoints for reporting are returning 400s; we are continuing to investigate the issue.
Posted Feb 09, 2022 - 14:12 UTC
Investigating
We have detected that metrics are not loading on the reporting page. We are currently investigating the issue.
Posted Feb 09, 2022 - 13:43 UTC