Snyk Issues API Degraded

Incident Report for Snyk

Resolved

This outage has now been resolved and all systems are operational.
Posted Apr 17, 2026 - 23:34 UTC

Investigating

We are currently investigating the issue.
Posted Apr 17, 2026 - 23:23 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), SNYK-US-02 (app.us.snyk.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), SNYK-EU-01 (app.eu.snyk.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), and SNYK-AU-01 (app.au.snyk.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).