Snyk Code Analysis Degradation
Incident Report for Snyk
Resolved
Snyk monitoring systems identified an outage to Snyk Code Scans. Snyk Technical Teams took steps to mitigate the issue. All functions are now operational and have remained stable throughout the monitoring period. The outage was from 12:35 to 13:15 UTC. This incident has been resolved.
Posted Feb 26, 2024 - 15:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2024 - 13:21 UTC
Investigating
We are currently investigating this issue.
Posted Feb 26, 2024 - 13:11 UTC