Delays in updating reporting data
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 14:43 UTC
Investigating
Our reporting service is currently experiencing slowness in data freshness and may update data later than 3 hours after test or import. Our team is looking into it and will update the status as we investigate and resolve it.
Posted Sep 27, 2021 - 10:53 UTC