Issue with project imports
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted 5 months ago. May 24, 2019 - 07:42 UTC
Investigating
We are investigating an issue which is causing project imports to timeout
Posted 5 months ago. May 24, 2019 - 07:28 UTC