GitHub Cloud App Error

Incident Report for Snyk

Resolved

Snyk engineers have deployed a fix and have confirmed the GitHub Cloud App installation is working as expected. The incident is now resolved.
Posted Aug 19, 2026 - 19:35 UTC

Identified

Snyk Engineers have identified the root cause and are working on a mitigation.
Posted Aug 19, 2026 - 18:56 UTC

Investigating

Snyk Engineers are investigating an issue affecting customers who are installing the GitHub Cloud App. Customers who already have the app installed are not impacted.
Posted Aug 19, 2026 - 18:30 UTC