Resolved
This incident has been resolved.
Posted Feb 20, 2026 - 01:45 UTC
Monitoring
A fix has been applied, and Emails should be working again as normal. We will continue to monitor performance for a short time
Posted Feb 20, 2026 - 00:50 UTC
Identified
Currently we are experiencing some difficulties with case creation from Email. Please use the support portal support.snyk.io for all case creation
Email replies to existing cases do not appear to be impacted, however we recommend using the support portal for vital communications
We will advise when the service returns to normal
Posted Feb 19, 2026 - 22:58 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Snyk Learn), SNYK-US-02 (app.us.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Snyk Learn), SNYK-EU-01 (app.eu.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Snyk Learn), SNYK-AU-01 (app.au.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Snyk Learn), and SNYK-GOV-01 (app.snykgov.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).