Snyk app plans and prices page shows occasional error to users
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 17:15 UTC
Update
A fix has been applied and we are observing its impact.
Posted Sep 15, 2022 - 16:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2022 - 16:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 15, 2022 - 15:45 UTC
Update
Refreshing the page in your browser solves this issue.
Posted Sep 15, 2022 - 15:23 UTC
Investigating
We are currently investigating this issue.
Posted Sep 15, 2022 - 11:58 UTC