Open Source Maven scans degraded

Incident Report for Snyk

Monitoring

A fix has been implemented, and services are now operating normally. We will continue to monitor and provide updates as needed.
Posted Dec 27, 2025 - 13:07 UTC

Investigating

We have identified an issue impacting Snyk Open Source Maven scans in both SCM and local environments.
The Snyk Incident Response has been invoked. We will keep you updated on our progress.
Posted Dec 27, 2025 - 09:06 UTC
This incident affects: SNYK-GOV-01 (app.snykgov.io) (Snyk Open Source), SNYK-US-01 (app.snyk.io) (Snyk Open Source), SNYK-US-02 (app.us.snyk.io) (Snyk Open Source), SNYK-EU-01 (app.eu.snyk.io) (Snyk Open Source), and SNYK-AU-01 (app.au.snyk.io) (Snyk Open Source).