Intermittent availability to Snyk services
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted 5 months ago. Aug 02, 2018 - 07:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Aug 02, 2018 - 07:34 UTC
Investigating
Some requests to the Snyk website and services are currently failing. If https://snyk.io fails to load, please temporarily use https://app.snyk.io/. A fix was already deployed - but may take some time to propagate. Sorry for the inconvenience.
Posted 5 months ago. Aug 02, 2018 - 07:33 UTC