Snyk engineers have implemented a mitigation. Test latency has returned to normal ranges. Our engineers are monitoring the environment.
Posted Aug 05, 2026 - 22:54 UTC
Update
Snyk engineers remain engaged under an incident footing. Our engineers are implementing mitigation measures to mitigate the impact. Further updates to follow.
Posted Aug 05, 2026 - 20:51 UTC
Investigating
Snyk engineers are observing increased latency affecting Test Services in the SNYK-US-01 environment. Our Incident Response process has been enacted. Our engineers are investigating the issue. Thank you.
Posted Aug 05, 2026 - 19:26 UTC
This incident affects: SNYK-US-01 (app.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Snyk API & Web).