GitHub have confirmed service restoration, and all Snyk services have recovered.
The Snyk incident Response has been stood down.
Posted Jan 22, 2026 - 15:24 UTC
Monitoring
We are starting to see improvement in our service.
We will continue to monitor operations until GitHub confirm full restoration.
Posted Jan 22, 2026 - 15:04 UTC
Identified
Snyk Engineers have confirmed certain operations are failing due to GitHub service degradation. The outage is impacting imports for Snyk Open Source and Snyk Code, including retests, code PR checks, and recurring tests.
The Snyk Incident Response has been invoked to monitor the situation.
Please continue to monitor this page and GitHub's public status page for further information on this outage.
Posted Jan 22, 2026 - 14:31 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), SNYK-US-02 (app.us.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), SNYK-EU-01 (app.eu.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), SNYK-AU-01 (app.au.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), and SNYK-GOV-01 (app.snykgov.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).