Snyk Support Portal is Unavailable for Some Customers
Incident Report for Snyk
Resolved
All problematic issues identified under the incident and impacting access to the Snyk Support Portal have now been resolved.
Posted Nov 12, 2024 - 16:21 UTC
Identified
Our Engineers have identified the circumstances affecting some customers’ ability to log in to the Snyk Support Portal at support.snyk.io. The primary cause points towards customers being unfamiliar with the new login process, specifically when it comes to selecting the correct Snyk MT region. To assist, we have now updated our login pages with additional clarity and instructions to allow customers to access the portal in the right way. This is now available on support.snyk.io.

In addition, a secondary, less impactful issue has been found. A small subset of customers have been impacted by a data integrity failure that is having an adverse effect on our ability to understand and align some users’ service entitlements.

As a workaround, impacted customers can send an email to support@snyk.io to raise new support cases.

We apologise for the inconvenience, our Engineers remain active to mitigate all impact as soon as possible.
Posted Nov 11, 2024 - 19:55 UTC
Investigating
Our engineers have identified an issue that is preventing some customers from logging into the Snyk Support Portal.

Certain customers may experience difficulties logging in to the Snyk Support Portal when using SSO. We are currently investigating the specific customers and circumstances affected.

Affected customers can raise support tickets via email as a workaround.

The Snyk Incident Response has been invoked, and our engineers are investigating.
Posted Nov 11, 2024 - 15:19 UTC